
Main Window
The image files contained in the folder you select on the left appear in the Preview area on the right.
Click a part of the illustration below to display more information about that part of the screen.



Zoom Bar
Drag this slider left and right to change the image magnification.
Yo can also change the image magnification by clicking  or 

.

 Hint
To toggle the zoom bar display on and off, select Zoom Bar from the View menu.



Status Bar
Status messages appear in this area.

 Hint
To toggle the status bar display on and off, select Status Bar from Tool Bar Display in the View menu.



Menu Bar
The Menu Bar appears immediately below the window title bar, and includes the following menus:
File menu
Edit menu
View menu
Help menu

Shortcut keys are also available. Press Alt key + the underlined letter (in the menu bar or menu item) to use the 
shortcut keys.
Note that the menu bar in the Main Window is different from the menu bar in the Viewer window.



Scrollbars
Drag the scrollbars to scroll the Preview area.



 Back Button
Click this button to return to the image previously displayed in the Preview area. To return to images displayed 
earlier, click the right of the Previous button and select the desired folder name from the list displayed.



 Forward Button
When the previous Preview area is displayed, click this button to return to the next Preview area in chronological 
order. To return to images displayed later, click the right of the Next button and select the desired folder name 
from the list displayed.



 Up Button
Displays slides from the folder at the next highest level.



 Cut Button
Cuts selected images and copies them onto the clipboard.



 Copy Button
Copies selected images to the clipboard.



 Paste Button
Pastes the contents of the clipboard.



 Delete Button
Deletes selected images.



 Print Button
Click this button to print the selected images.



 Information Button
Click this button to display and change information for the selected image.



 Help Button
Click this button to display PictureGear™ online help topics.



 Zoom In Button
Click this button to change the mouse pointer to a magnifying glass (zoom in).



 Zoom Out Button
Click this button to change the mouse pointer to a magnifying glass (zoom out).



 Move Button
Click this button to change the mouse pointer to a hand.
Scroll by dragging the hand inside the Viewer window.



 Pointer Button
Click this button to change the mouse pointer to an arrow.



Tree View
This function displays images in Folder view and Device view.
Select a folder in one of the view areas to display that folder's images in the Preview area.
To view a part of the image not displayed in the window, drag with the scrollbar.
-> When peripheral devices (Sony Video Camera, Sony Digital Still Camera DSC-F55/F505, and MS Serial Port 

Adaptor) are connected, folder icons for each device are displayed in the Device view, and data recorded on 
each device can be viewed the same as for images stored in folders on hard disks.



Navigation area

The corresponding screen is displayed in the Preview area.

Navigator
This area displays miniatures of images in the selected folder. (The shape of the miniatures may vary slightly 
depending on their arrangement.)
The images inside the green finder border appear in the Preview area. To scroll the Preview area, move the pointer 
over the finder to change it to a hand shape, and then drag the finder through the Navigation area.
Select Format
This area displays a list of file types. File types are displayed and you can select a file type to be displayed by 
placing a check next to the desired file type. That file type will not be displayed if you remove the check.



Preview area
This area displays images from the folder selected in tree view.
Images displayed in the Preview area are called slides.



Close Button
Click this button to close the Main Window and exit PictureGear™.



Starting PictureGear™

1 Click the Start button on the taskbar and point to Programs -- PictureGear 4.1 Lite -- PictureGear 4.1 Lite.
When you start PictureGear™ for the first time, the sample slides provided with PictureGear™ are displayed 
automatically.
Next time you start PictureGear, the slides in the folder you last viewed will be displayed.

 Note
To display other slides, use the tree view to select the folder containing the slides you want to view, then wait a 
moment for the slides to appear in the Preview area.



Exiting PictureGear™

Select Exit from the File menu.



Supported Image File Formats
PictureGear™ supports the following image file (still image and movie) formats: 
Image file formats which can be displayed by PictureGear™
Still Images
File Extension File Format(s)
.BMP Bitmap
.JPG, .JPEG JPEG
.TIF, .TIFF TIFF
.FPX FlashPix
.GIF GIF
.DVF DV still picture*
.PNG PNG
.JPG "MemoryStick"
*DV still picture formats are used for image files created with Sony products.

 Notes
With JPEG format, DCF-compliant file formats can be used. DCF is an abbreviation for "Design rule for Camera File 
System" as established by JEIDA (the Japan Electronic Industry Development Association).
You cannot use TIFF formats below 8 bits and compressed TIFF format.

Movie
File Extension File Format(s)
.MPG, .MPEG MPEG1
.AVI AVI

 About AVI Format Files
You cannot display AVI format files that are not supported as standard Video for Windows files. 

Image file formats that PictureGear™ can save as
Still Images
File Extension File Format(s)
.BMP Bitmap
.JPG, .JPEG JPEG
.TIF, .TIFF TIFF
.DVF DV still picture*
.GIF GIF
.JPG "MemoryStick"
*DV still picture format is used for image files created with Sony products.

 Notes
When writing images in bitmap format, PictureGear™ uses a 24-bit format.
You cannot use TIFF formats below 8 bits and compressed TIFF format.

 Sony proprietary formats
DV still picture format
This is used by Sony digital video recorders (Such as the DCR-TRV7).

Related topics
Changing the slide file format



Displaying an Image from a Disk
To display an image from a disk, click the disk in the Folder list, and if necessary, click the subfolder containing the 
images. PictureGear™ locates all images in the file formats supported by PictureGear™ and displays the images as 
slides in the Preview area.



Displaying the Slide List (Preview Area)
Click a folder in the Folder list to display an index of the image slides in the Preview area.

 Hint
To refresh the Preview area display, press F5 or select Update to the latest information from the View menu. 
To display all the images in the selected folder, select Zoom from the View menu and then select Fit to Window; 
Selecting images

Related topics
Selecting Images in the Preview Area
Scrolling the Preview Area
Sorting Slides
Copying Images to Another Folder
Moving Images
Deleting Images



Selecting Images in the Preview Area
-> To select a single image, click it.
-> To select a range of images (including the first and second images), click the first image in the range, then 

hold down the Shift key and click the last image in the range.
-> To select several non-adjacent images, hold down the Ctrl key and click the images.
-> To deselect an image, hold down the Ctrl key and click an already selected image.

 Hint
You can use the mouse to drag images and sound slides into another application's window, and then use the 
images in that application. However, this is restricted to image file formats that the other application supports.



Moving Slides to Another Folder
1 In the Preview area, select the images you want to move. 
2 Select Move from the File menu.
3 Click the Browse button to select the Target Folder. 
4 If you want to change the file name, enter the change in the Target Folder box.
5 Click OK to move the selected images.

 Hints
Alternatively, you can drag images to another folder on the same drive, and release the mouse button.
You can also change the name of the selected image and then move it.



Copying Slides
1 In the Preview area, select the images you want to copy.
2 Select Specify File Name and Duplicate from the File menu.
3 Click the Browse button to select the Target Folder. 
4 If you want to assign a different name to the copy, select the Rename check box and then select one of the 

following options in the drop-down list.
Original name - Adds the text you enter to the beginning of the original file name.
Increment number - Replaces the image name with an automatically generated number.

5 Click OK to copy the selected images.

 Hints
You can also copy images to another folder on the same drive by holding down the Ctrl key, dragging the images 
to the desired folder, and then releasing the mouse button. If you drag images to another drive, you do not need to
hold down the Ctrl key.
You can also change the name of the selected image and then copy it.



Deleting Slides
1 In the Preview area, select the images you want to delete.
2 Select Delete from the File menu, press the Delete key, or drag and drop the image you want to delete into 

the trash can on the Windows desktop.
3 Click OK when asked if you want to erase the files.

 Hint

You can also sort the images.



Navigation Area

The corresponding screen appears in the Preview area.

Navigator
This area displays the images in the selected folder in a miniature slide table.
The images inside the finder border appear in the Preview area. (The shape of the images varies according to 
image layout.) Images displayed are those that are enclosed by the finder (the box with the green border). To scroll
the Preview area, move the pointer over the finder to change it to a hand shape, then drag the finder over the 
images.



Scrolling the Preview Area
Drag the scrollbars below and to the right of the Preview area in the desired direction.
To drag the Preview area itself, click  on the toolbar and then drag the Preview area. Alternatively, you can 
select Cursor -- Hand from the View menu, then drag the Preview area.

If you scroll the Navigation area, the Preview area will also scroll.



Zooming the Display
There are three ways to zoom in or out on the images in the Preview area.
Move the Zoom Bar slider.

Drag the slider to the right to zoom in, and to the left to zoom out.
Even if you click , or 

, you can zoom in or out.
Select Zoom from the View menu, then click the desired item.

Zoom In - Increases the ratio by one step.
Zoom Out - Decreases the ratio by one step.
25%, 50%, 100%, 200%, or 400% - Selects that enlargement ratio.

Select Zoom Fit to Window from the View -- Arrange menu.
Sizes the images so that all the images in the selected folder fit into the Preview area.

Change the mouse pointer to a magnifying glass.
To zoom in, click Zoom In from the View -- Zoom menu and click the left mouse button, or click Zoom Out 
and click the right mouse button.
To zoom out, click Zoom Out from the View -- Zoom menu and click the left mouse button, or click Zoom In 
and click the right mouse button.



Displaying Slide Information
Display slide information as follows:
1 Select the image for which you want to display information.

To select the slide, display it using the Viewer Window.
If you are using the Preview area, click the slide to select it. You can also select multiple slides.

2 Select File Information from the View menu, click the Information button  on the toolbar, or click the right 
mouse button, then click File Information.
The File Information dialog box appears. For details on the File Information dialog box, see File Information 
Dialog Box.

3 Select the information tab whose contents you want to display.
The information is displayed.
When information for multiple slides is displayed in the Preview area, you can display information for other 
slides by dragging the slider to the left and right.

4 Click OK.
The slide information is changed and the dialog box closes.



File Information Dialog Box
You can display information for selected slides. Click the tab whose information you want to display.
Basic Information tab
Information contents differ according to the selected slide type (still image and movie slides).
Still image and movie slides
You can display information for the following: folder name, file name, file type, file size, creation date, modified 

date, and recording date.

 HINT
You cannot use the Open Folder button.

If the Read-only box is checked, a warning message box is displayed when this slide is deleted or saved.
If you click Change, the Change Photo Date dialog box appears and you can change the recorded date 
information.
Only still images loaded from a digital still camera, images in MemoryStick format, and DCF-compatible 
image file formats can be displayed in the Photo Date items box.

Detailed Information tab
Information contents differ according to the selected slide type (still image and movie).
Still images
Displays information for the following: image size (in pixels), number of colors (in bits), and resolution (in 
dpi).

 NOTE
Values displayed for DV still image format slides are those resulting after the image has been converted for

display with square pixels. (The pixels of DV still images are vertically elongated, and are converted for correct 
display with the wider pixels of the computer screen.)

Movies
You can display information for the following: playback time, image size (in pixels), bit rate and frame rate, 
audio CODEC, and video CODEC.

Photo Information tab
If the image captured is a still image, the device used to capture the image and the capture conditions (the 
Exif tab information) are displayed.
You can display the following: device information (the maker name and model of the camera used to capture
the image), lens information (the minimum F number and the focal length), capture information (aperture, 
exposure compensation, shutter speed, light source, ISO, and whether the flash was on or off).

This product contains the software product of FUJIFILM “Exif Toolkit For Windows Ver. 2.3” (Copyright © 1998 FUJI 
PHOTO FILM CO., LTD.). Exif is the image file format standard for digital still cameras stipulated by JEIDA (Japan 
Electronic Industry Development Association).



Playing Back a Movie
You can play back movie slides in the Preview area.
Playing Back a Movie in the Original Size
1 To open the Playback window, double-click the movie slide you want to play back (or click it once and select 

Play from the View menu).
2 Play back the movie.

To play back and pause the movie

Click  (Playback/Pause button).    If the movie is stopped or paused it starts to play back; if it is 
playing back, it pauses.

To rewind
Click  (Rewind button) to rewind for a certain period of time.    The movie rewinds as long as you 

hold the mouse button
To fast forward

Click  (Fast Forward button) to fast forward for a certain period of time.    The movie fast forwards 
as long as you hold the mouse button.

To play back and pause

Click  (Pause) .
3 To close the Playback window, click  (Close button).

 Hint
You cannot open more than one Playback window at a time.



Movie Playback Window
Click an area of the illustration below to display more information about that part of the screen.



Close Button
Closes the Playback window.



Rewind Button
Rewinds the movie.
Click this button to rewind for a set period of time. The movie rewinds as long as you hold the mouse button.



Fast Forward Button
Fast forwards the movie.
Click this button to fast forward for a set period of time. The movie fast forwards as long as you hold the mouse.



Playback/Pause Button
Click this button while the video is stopped and it starts to play back.
Click this button while the movie is playing back and it pauses.



Stop Button
Stops the movie.



Movie Playback Area
The area where the movie appears.



Movie File Name
The name of the open movie.



Slider
Indicates the current playback position. By dragging this slider to the left or right, you can change the movie 
playback position.



Playback Time Display
Displays the playback time elapsed and the total playback time of the movie.





Sorting Slides
You can sort slides in the Preview area by Name, File Type, Size, Creation Date, Last Modified Date, your own 
Custom sequence, or Reverse Order. Use one of the following methods to sort images:
->Select Sort from the View menu and select the order in which you want to sort the images from the pop-up 

menu.
->Drag an image to the desired position and release the mouse button.

 Hint
If you select Descending from the pop-up menu, PictureGear™ reverses the current image order.

 Note
Device folder slides cannot be sorted.



Arranging Slides
You can arrange slides in a square, by width, by height, or in a custom layout.
1 Select Arrange from the View menu.
2 Select a format from the pop-up menu.

Square
Slides are arranged in squares.
Fit to Width
Slides are displayed to fit the width of the Preview area.
Fit to Height
Slides are displayed to fit the height of the Preview area.
Custom
The Slide Settings dialog box appears and you can select the number of slides to be set to height and width.
The slides in the Preview area are arranged and displayed.

 Note
When setting the number of slides per row, you may not be able to arrange the slides as specified due to the 
number of slides in the selected folder.



Changing Page Setup
You can change the Page Setup from the Viewer window, the Main window, or when you start to print. The Page 
Setup remain active until you exit PictureGear™.
1 Select Printer Setup from the File menu to open the Print Setup dialog box.

2 Select any of the following printing options:
Name - Select a different printer from the list.
Size - Select the paper size from the list.
Source - Select the paper feed method from the list.
Orientation - Select the Portrait or Landscape option button.

3 Click OK to confirm the settings and close the dialog box.



Printing the Viewer Image

Print images in View as follows:
1 Double-click the image you want to print to open the Viewer window.

2 Select Printer from the File menu, or click  on the toolbar, to open the Page Setup dialog box.
3 To print at the original size, select Print Original Size; to print at maximum size, select Fit To Page.
4 Click OK to start printing.

Related topics
Changing Page Setup
Printing From the Main Window



Printing from the Main Window
You can print a single slide or a set of slides from the Main window.

1 Select the slides you want to print.

2 Select Print from the File menu, or click  on the toolbar, to open the Print dialog box.
3 Select a printing method.

Click Page Print or Index Print to select.
Use Page Print to print one slide per page.
Use Index Print to print a specified number of slides (number of columns x number of rows), each one on a 

separate page.
The print setting dialog box appears for the selected printing method.

4 Set the Print Conditions.
If you selected Page Print, click either Keep Original Size or Fit to Page.
If you selected Index print, adjust the following settings if necessary.
In Layout of images, you can specify the number of rows and columns of slides per page in katakana.
In Margins, you can specify print margins.
If you check Print Photo Date, you can print the date and time the still image or movie slide was taken, and 
if you check Print File Name, you can print the file name.

5 Click OK to start printing.



Previewing Printing
Before printing, you can preview the results on the screen.
1 Select the image(s) you want to preview.
2 Select Print Preview from the File menu to display a print preview.
3 Select Contact Sheet to print an index of the selected images in a grid, or select One Page Per Image to print

each image on a separate page.
4 Click Settings to select the settings for the layout you selected in step 3.

-> If you selected Contact Sheet, check the Print Properties box to print the image information, enter the 
number of rows and columns you want per sheet, and enter numbers for the side, top and bottom 
margins.

-> If you selected One page per image, select Print Original Size or Fit To Page.
5 Click OK to accept the settings and close the dialog box.
6 Click OK to open the Print Preview window.
7 Do any of the following to view the images:

-> Click the Print button to print the images.
-> Click the Next Page or Prev Page buttons to display a different page of the document.
-> Click the Two Page button to display two pages at a time.
-> Click the Zoom In or Zoom Out buttons to zoom the print preview. Alternatively, point to the image on the

preview screen, and then click the left mouse button to magnify the image.
8 Click Close to close the Print Preview window.



Saving Slides
You can save image files on a hard disk, floppy disk, or MO disk. There are two methods of saving image files.
When saving on a floppy disk or MO disk, insert the disk and then follow the steps below.
Dragging an image to the destination folder
1 In the Preview area, select the slide you want to save.
2 Drag the slide to the location in the Folder list where you want to save the file and release the mouse 

button.
 Note

If you drag the image to a different folder on the same disk, the file moves to the destination folder. If you 
drag the image to a folder on a different disk, a copy of the file is placed in that folder.

Saving an image from the Viewer window
1 In the Preview area, double-click the image (still image) you want to save to display it in the Viewer window.
2 Select Save As from the File menu, to open the Save As dialog box.
3 Select the folder where you want to save the file in.
4 Enter the File name you want to assign to the image.
5 Select the file type from the Save as type list. You can choose from the following file formats: BMP, JPEG, 

TIFF, or GIF.
6 Click Save to save the image.

 Hint
You can also save slides by making copies of them.

Related topics
Copying Images to Another Folder
Moving Images



Changing General Settings
1 Select Various Settings -- General from the Edit menu to open the General Setting dialog box.
2 Select the Limit cache size check box to limit the cache size and enter the limit in the space provided.

 Note
The default cache folder is C:\windows\temp. To specify a different folder, click Browse and select the folder.

 Note
The default cache folder is C:\Program Files\Sony\PictureGear\TWAIN. To specify a different folder, click 
Browse and select the folder.

3 Click OK to confirm the settings and close the dialog box.
 Note

If you change the cache folder, copy the contents of the previous cache folder to the new cache folder 
before starting PictureGear™.

Related topics
Printing
Connection to other devices (Video cameras, DSC-F55/F505, and MS Serial Port Adaptors).



Changing Device Settings
In PictureGear™, you can make settings when connecting to other devices (Connecting to video cameras DSC-
F55/F505, and MS Serial Port Adaptors).



Uninstalling PictureGear™

1 Click the Start button, point to Settings and then click Control Panel to open the Control Panel window.
2 Launch the Add/Remove Programs icon to open the Add/Remove Programs Properties dialog box.
3 Click the Install/Uninstall tab.
4 Select PictureGear 4.1 Lite from the list.
5 Click Add/Remove to open the Confirmation File Deletion dialog box.
6 Click Yes to uninstall.

 Note
To reinstall PictureGear™, use the Product Recovery CD-ROM supplied with your computer. Refer to the manual 
supplied with your computer for details.



File Menu
New Folder
Create a new folder.
Rename
Changes selected slide name.
File Process
You can perform the following functions: Rename, Specify File Name and Duplicate, Specify File Name and Move, 
Still Format Conversion, Still Width and Height, Rotate. You can also select multiple slides and perform the above 
functions.
Delete
Delete the selected image(s).
Printer Setup
Select the Page Setup.
Print
Print the selected image(s).
Print Preview
Preview printed output on your screen.
Connect to device
Saves settings made previously with Various Settings – Device Settings in the Edit menu. This menu command is 
useful for making the connection again with the same settings.
Exit PictureGear
Exit PictureGear  ™  .



Edit Menu
Select All
Select all of the images in the current folder.
Clear Selection
Clear the selection of all the images.
Cut
Cuts selected slide(s) and pastes them on the clipboard.
Copy
Copy the selected image(s) to the clipboard.
Paste
Paste the contents of the clipboard.
Various Settings
You can perform the following settings: General, Connecting to Another Device (Video cameras, Digital still 
cameras: DSC-F55/F505, and MS Serial Port Adaptors).



View Menu
Display Viewer
Display the selected image as a large single image.
Play
Plays selected movies.
Sort
Sort the images in the Preview area by    Name, File Type, Size, Creation Date, Last Modified Date, your own 
Custom sequence, or Descending.
Zoom
Zoom in or out.
Enlarge (Zoom In) or shrink (Zoom Out) the image. Select 25%, 50%, 100%, 200%, or 400% as the display 
magnification, or Fit to Window to display the images so that they fit in the Preview area. 
Arrange
Arrange Preview area slides in a square (square matrix) and fit to Preview area width and height. You can also 
specify and arrange the number of rows and lines.
Cursor
Change the mouse pointer to a hand, zoom in magnifying glass (+), zoom out magnifying glass (-), or back to an 
arrow pointer.
Tool Bars
Toggle the toolbar between Tool Bar, Status Bar, 3Views, Navigator, and Display button names.
File Information
Displays the selected slide information.
Refresh
Update the display to reflect changes in the files.



Help Menu
How to Use PictureGear
Select from a list of help topics.
About PictureGear
Display PictureGear™ version information.



Converting Image File Formats

Two ways of converting image file formats are as follows:

 Note
You cannot change the format of movie slides.

Using the PictureGear Main Menu
1 In the Preview area, select the images you want to convert.
2 Move the mouse pointer to File Process in the File menu and select Still Format Conversion.

The Still Format Conversion dialog box appears.
3 Place a check next to Output Format, then select a file format from the drop down file format list. You can 

select any of the following: BMP, TIFF, JPEG, GIF, DVF, or "MemoryStick".
4 Select Duplicate to make a copy of the original file, or select Replace to overwrite the existing file.

When saving as a new file, input the name of the folder where you want to save the new file in the Folder. 
Click the Browse button to display the Browse for Folder dialog box and make the desired settings.

 Note
When saving images in MemoryStick format, be sure to enter folder and file names as specified for the 
devices with which the images on the MemoryStick are to be viewed. Failure to enter appropriate folder and 
file names will make it impossible to view the images. For folder and file names to be used with various 
types of MemoryStick devices, see the instructions that are provided with each device.

5 If necessary, set image size and rotation.
You can change any of the following settings by checking the setting you want to change.
Resize
-> Percentage to original Images - Select Percentage of Original Images and enter a value for the image 

ratio (in 1% units) in the spin box.
-> Fit Width to - Select Set Width in Pixels or Set Height in Pixels and enter the image height and width in 

pixels (one pixel units) in the spin box. When Set Height in Pixels is selected, you can only set the height.
-> Fit Height to - Select Set Width and Height in Pixels and enter the desired values (in one pixel units) in 

the spin box.
Rotate
Select the Rotate check box and select the image rotation angle.

6 Click OK to convert the file format and close the dialog box.

Using the Viewer window display File menu Save As item
1 In the display area of the Viewer window, double-click the slide you want to save.

The image appears in the Viewer window.
2 In the File menu, select Save As.

The Save As dialog box appears.
3 To change the folder in which you want to save the file, select from the Save in pull-down menu.
4 Enter the file name.
5 Select the file type (format) from the pull-down menu.

You can select any of the following: BMP, TIFF, JPEG, or GIF.
6 Click Save.

The file format is converted and the file saved.

Related topics
Saving Images



Reading in Images from a MemoryStick

To read images saved on a "MemoryStick" into PictureGear™, click on the drive and the folder assigned to the 
"MemoryStick" in the Folder list.
 Note

Only images saved in "MemoryStick" format (file extension .JPG) can be read in from a "MemoryStick".

Related topics
Changing the image file format
Sending Images to a MemoryStick



Writing Images on a MemoryStick

When saving PictureGear™ images on a "MemoryStick", you must convert selected images to "MemoryStick" 
format (file extension .JPG).
Use the following procedure to write images on a "MemoryStick".

1 Select the slides from the Sheet view.
2 Select File Process -- Still Format Conversion in the File menu.

The Still Format Conversion dialog box appears.
3 Select "MemoryStick" from the Output Format drop down file format list.
4 Input the drive name and folder name assigned to the "MemoryStick" in Folder drop down list.

 Note
When saving images in MemoryStick format, be sure to enter folder and file names as specified for the 
devices with which the images on the MemoryStick are to be viewed. Failure to enter appropriate folder and 
file names will make it impossible to view the images. For folder and file names to be used with various 
types of MemoryStick devices, see the instructions that are provided with each device.

5 Click OK.
This saves the images in "MemoryStick" format on the "MemoryStick."

Related topics
Changing the slide file format
Reading in Images Saved on a MemoryStick



Connecting and Setting the MS Serial Port Adaptor (MemoryStick Preparation)

Connecting the Sony MS Serial Port Adaptor to your PC allows you to load images saved on a "MemoryStick", and
to save images displayed by PictureGear™ to the "MemoryStick."

1 Turn off the power to the MS Serial Port Adaptor and the PC.
2 Connect one end of the cable to a serial port on the PC, and the other end to the digital I/O port on the MS 

Serial Port Adaptor.
3 Install a "MemoryStick" into the slot on the MS Serial Port Adaptor.
4 Turn on the power to the MS Serial Port Adaptor. Refer to the Operating Manual of the MS Serial Port Adaptor.
5 Turn on the PC, and run PictureGear™.
6 In the Edit menu, select Various Settings -- Device Settings -- MS SerialPort Adaptor. The MS Serial Port 

Adaptor Settings dialog box appears.

7 Make the necessary settings, and click OK.
Select the Baud Rate that matches that set on the MS Serial Port Adaptor, and the Serial Port to which it is 
connected, and click OK.
The MS Serial Port Adaptor Settings dialog box closes.

 About the Background Download Check Box
When this box is checked, after thumbnail images have been loaded for Preview display,    actual images 

are loaded using background processing.
If the box is not checked, only thumbnail images are loaded in the Preview area. The actual image is 

loaded only when needed, such as for Viewer window operations.
 When Background Download is Turned On

Until one actual image is completely read in, other actual images cannot be processed. It is recommended 
that you turn this option off when working with large images.

Because you cannot select an image in the Preview area that has not been loaded, you cannot use 
procedures such as drag and drop until the actual image is loaded. Display the desired image in Viewer 
window to load it as an actual image and manipulate it.

Related topics
Loading images from a MemorStick with an MS Serial Port Adaptor
Saving images to a MemorStick with an MS Serial Port Adaptor



Loading MemoryStick Images with the MS Serial Port Adaptor

To display PictureGear™ images that have been stored on a "MemoryStick", after confirming the connection 
between the MS Serial Port Adaptor and the PC, proceed as follows. 
 Note

If the settings or connection port for the MS Serial Port Adaptor has been changed since the previous connection, 
select the settings and serial port again.

1 In the File menu, select Connect to Device -- MS Serial Port Adaptor.
In the device list, a child folder appears in the MS Serial Port Adaptor folder , and any images in that 
folder appear in the Preview area.

 Hint
If a message appears indicating a communications failure, try reducing the transfer speed in the Connection 
settings.
2 You can execute slide operations such as Viewer window display.

 Hint
Available operations depend on the Background Download selection in the Connection settings.

 Note
After loading data, if one of the following actions are performed, step 1 must be performed again.

-> Turning the MS Serial Port Adaptor off and on.
-> Disconnecting and reconnecting the cables.
-> Removing and reinserting a "MemoryStick."

 Note
After displaying images in the Preview area, you must wait a moment for data to load when performing a full-image 
operation such as Viewer window display.
The MS Serial Port Adaptor and PC communicate until all data has been loaded, so be careful not to remove the 
connection cable during communication.
If an error occurs, disconnect and reconnect the cable at the MS Serial Port Adaptor, and repeat the settings.

 Hint

When you want to store (or copy) slides from the MS Serial Port Adapter folder to the PC's hard disk, drag the 
slides and drop them onto the target folder in the Folder list.



Saving Images to a MemoryStick with the MS Serial Port Adaptor

To save PictureGear™ images to a "MemoryStick", after confirming the connection between the MS Serial Port 
Adaptor and the PC, proceed as follows:
 Note

If the settings or connection port for the MS Serial Port Adaptor has been changed since the previous connection, 
select the settings and serial port again.

1 In the File menu, select Connect to device -- MS SerialPort Adaptor.
Images contained in the MS Serial Port Adapter folder  in the device list are displayed in the Preview area.

2 Drag slides from the Preview area to the MS Serial Port Adapter folder  in the device list and release the 
mouse button.
Dragged slides are saved on the "MemoryStick"

 Hint
Images can also be copied to the "MemoryStick" by dragging the image in the Explorer to the "MemoryStick" 
Preview area and releasing the mouse button.
If a message appears indicating a communications failure, try reducing the transfer speed in the Connection 
settings.

 Note
After loading data, if one of the following actions are performed, step 1 must be performed again.

-> Turning the MS Serial Port Adaptor off and on.
-> Disconnecting and reconnecting the cables.
-> Removing and reinserting a "MemoryStick."

 Note
Only still images can be saved.
The MS Serial Port Adaptor and PC communicate until all data has been loaded, so be careful not to remove the 
connection cable during communication.
If an error occurs, disconnect and reconnect the cable at the MS Serial Port Adaptor, and repeat the settings.



Video Camera Connection and Settings

By connecting a Sony video camera to the PC, photographic images can be loaded from, and PictureGear™ 
images can be sent to the video camera. 

1 Turn off the power to the video camera and the PC.
2 Connect one end of the cable to a serial port of the PC, and the other end to the digital I/O port on the video 

camera.
3 Turn on the video camera, and make the necessary settings to enable communications (set the power switch

to memory, etc.).
Refer to the video camera operating manual for details.

4 Turn on the PC and run PictureGear™.
5 In the Edit menu, select Various Settings -- Device Settings -- VideoCamera. The Video Camera Settings 

dialog box appears.

6 Make the necessary settings, and click OK.
Select the Baud Rate that matches that set on the video camera and the Serial Port to which the video 
camera is connected, and click OK.
The Video Camera Settings dialog box closes.

 About the Background Download Check Box
When this box is checked, after thumbnail images have been loaded for Preview display,    actual images 

are loaded using background processing.
If the box is not checked, only thumbnail images are loaded in the Preview area. The actual image is 

loaded only when needed, such as for Viewer window operations.
 When Background Download is Turned On

Until one actual image is completely read in, other actual images cannot be processed. It is recommended 
that you turn this option off when working with large images.

Because you cannot select an image in the Preview area that has not been loaded, you cannot use 
procedures such as drag and drop until the actual image is loaded. Display the desired image in Viewer 
window to load it as an actual image and manipulate it.

 About the Limit size of images in memory to 640 x 480 Check Box
When this box is checked, the size of images to be saved on “MemoryStick” will be limited to VGA size (640

x 480 pixels).

Related topics
Loading Images from a Video Camera



Sending Images to a Video Camera



Loading Images from a Video Camera

To display PictureGear™ photographic images from a Sony video camera, after confirming the connection 
between the camera and the PC, proceed as follows. 
 Note

If the settings or connection port for the video camera has been changed since the previous connection, select the 
settings and serial port again.
1 In the File menu, select Connect to device -- VideoCamera.

Images contained in the Video Camera folder  in the device list are displayed in the Preview area.
 Hint

If a message appears indicating a communications failure, try reducing the transfer speed in the Connection 
settings.
2 You can execute slide operations such as Viewer window display.

 Note
After loading an image, if one of the following actions are performed, step 1 must be performed again.

-> Turning the Video Camera off and on.
-> Disconnecting and reconnecting the cables.
-> Removing and reinserting a "MemoryStick."

 Note
After displaying an index of images, you need to wait a while for an image to load when performing full-image 
operations such as using the Viewer window.
The video camera and PC communicate until all images have been loaded, so be careful not to remove the 
connection cable during communication.

 Hint

When you want to store (or copy) slides from the Video Camera folder to the PC's hard disk, drag the slides from 
the folder's Preview area and drop them in the target folder. 



Sending Images to a Video Camera

To send PictureGear™ images to a video camera, after confirming the connection between the video camera and 
the PC, proceed as follows. 
 Note

If the settings or connection port for the video camera has been changed since the previous connection, select the 
settings and serial port again.

1 In the File menu, select Connect to device -- VideoCamera.
Images contained in the Video Camera folder  in the device list are displayed in the Preview area.

2 Drag the slides from the Preview area and drop them in the Video Camera folder  of the device list.
Dragged images are sent to the video camera.

 Hint
Images can also be copied to the video camera by dragging the image file in the Explorer to the Video Camera 
index of images and releasing the mouse button.
If a message appears indicating a communications failure, try reducing the transfer speed in the Connection 
settings.

 Note
After loading an image, if one of the following actions are performed, step 1 must be performed again.

-> Turning the Video Camera off and on.
-> Disconnecting and reconnecting the cables.
-> Removing and reinserting a "MemoryStick."

 Note
The video camera and PC communicate until all images have been loaded, so be careful not to remove the 
connection cable during communication.



Digital Still Camera (DSC-F55/F505) Connection and Settings

By connecting a Sony digital still camera (DSC-F55/F505) to the PC, photographic images can be loaded from, 
and PictureGear™ images can be sent to the digital still camera. 
1 Turn off the power to the digital still camera and the PC.
2 Connect one end of the cable to a serial port of the PC, and the other end to the digital I/O port on the digital

still camera.
3 Turn on the digital still camera, and make the necessary settings to enable communications (set the mode 

switch to Play, etc.).
Refer to the digital still camera operating manual for details.

4 Turn on the PC and run PictureGear™.
5 In the Edit menu, select Various Settings – Device Settings -- Digital Still Camera. The Digital Still Camera 

Settings dialog box appears.

6 Make the necessary settings, and click OK.
Select the Baud Rate that matches that set on the digital still camera and the Serial Port to which the digital 
still camera is connected, and click OK.
The Digital Still Camera Settings dialog box closes.

 About the Background Download Check Box
When this box is checked, after thumbnail images have been loaded for Preview display,    actual images 

are loaded using background processing.
If the box is not checked, only thumbnail images are loaded in the Preview area. The actual image is 

loaded only when needed, such as for Viewer window operations.
 When Background Download is Turned On

Until one actual image is completely read in, other actual images cannot be processed. It is recommended 
that you turn this option off when working with large images.

Because you cannot select an image in the Preview area that has not been loaded, you cannot use 
procedures such as drag and drop until the actual image is loaded. Display the desired image in Viewer 
window to load it as an actual image and manipulate it.



Loading Images from a Sony Digital Still Camera (DSC-F55/F505) (Using Serial Communication)

To display PictureGear™ photographic images from a Sony Digital Still camera (DSC-F55/F505), after confirming 
the connection between the camera and the PC, proceed as follows. 
 Hint

If the DSC-F505 is connected to the PC by USB connection, load images by referring to the procedure for loading 
images from a MemoryStick.

 Note
If the communications settings for the digital still camera have been changed since the previous connection, select 
the settings and serial port again.
1 In the File menu, select Connect to device -- Digital Still Camera.

Folders such as the Still Image folder appear as child folders of the Digital Still Camera folder  in the 
device list, and images in such folders are displayed in the Preview area.

 Hint
If a message appears indicating a communications failure, try reducing the transfer speed in the 

Connection settings.
 About the folders for Digital Still Camera (DSC-F55/F505)

The following folders are displayed as child folders of the Digital Still Camera folder . Clicking on a folder
displays the images stored in that folder.

Still Image folder
Movie folder
E-mail folder

2 Perform the desired slide operation, such as Viewer window display.
 Hint

Available operations depend on the Background Download selection in the Connection settings.
 Note

After loading an image, if one of the following actions are performed, step 1 must be performed again.
-> Turning the digital still camera off and on.
-> Disconnecting and reconnecting the cables.
-> Taking new photos or deleting data in the camera.
-> Removing and reinserting a "MemoryStick."

 Note
After displaying an index of images, you need to wait a while for an image to load when performing full-image 
operations such as using the Viewer window.
The digital still camera and PC communicate until all images have been loaded, so be careful not to remove the 
connection cable or interrupt the infrared beam during communication.

 Hint

When you want to store (or copy) slides from the digital still camera folder to the PC's hard disk, drag the slides 
and drop them onto the target folder in the Folder list.



Sending Images to a Sony Digital Still Camera (DSC-F55/F505) (Using Serial Communication)

To send PictureGear™ images to a Sony Digital Still Camera (DSC-F55/F505), after confirming the connection 
between the camera and the PC, proceed as follows.
 Hint

If the DSC-F505 is connected to the PC by USB connection, load images by referring to the procedure for loading 
images from a MemoryStick. 

 Note
If the communications settings for the digital still camera have been changed since the previous connection, select 
the settings and serial port again.

1 In the File menu, select Connect to device -- Digital Still Camera.
The Still Image folder appears as a child folder of the Digital Still Camera folder  in the device list, and 
images in the folder are displayed in the Preview area.

2 Drag an image from the Preview area to the Still Pictures in the device list, and release the mouse button.
Dragged images are sent to the digital still camera.

 Note
Only still pictures can be sent to the digital still camera. They are stored in the digital still camera's Still Picture 
Folder.

 Hint
Images can also be copied to the digital still camera by dragging the image file in the Explorer to the Digital Still 
Camera Preview display and releasing the mouse button.
If a message appears indicating a communications failure, try reducing the transfer speed in the Connection 
settings.

 Note
After loading an image, if one of the following actions are performed, step 1 must be performed again.

-> Turning the digital still camera off and on.
-> Disconnecting and reconnecting the cables.
-> Taking new photos or deleting data in the camera.
-> Removing and reinserting a "MemoryStick."

 Note
Communication between the digital still camera and the PC continues until all images have been loaded. Do not 
disconnect the connection cable during communication.



Changing Slide Names

1 Select the slide whose name you want to change.
2 Select Rename from the File menu.
3 Enter the new slide name.

Attaching a Serial Number to Multiple Slides and Changing their Name
You can replace multiple file names with numbers.
For example, the file names Tortoiseshell cat, Siamese cat, and Persian cat can be replaced with Cat01, Cat02, 
and Cat03.
1 Select the slides you want to attach numbers to.
2 Select File Process -- Specify File Name and Duplicate from the File menu.

The Rename dialog box appears.
3 Specify the name change method.

Changing the name to an arbitrary character string plus original name
Check the Change File Name box , then select Original Name from the drop down menu and enter the 
arbitrary character string in the text box.
For example, if you enter "My" in the text box, the original file names Tortoiseshell cat, Siamese cat, and 
Persian cat become My Tortoiseshell cat, My Siamese cat, and My Persian cat.
Changing the name to an arbitrary character string plus number
Check the Change File Name box , then select Number from the drop down menu, enter the arbitrary 
character string in the text box, then enter the number of digits in the Serial digits spin box.
For example, if you enter "Cat" in the text box and the number 2 in the Serial digits spin box, the original file
names Tortoiseshell cat, Siamese cat, and Persian cat become Cat01, Cat02, and Cat03.

4 Click OK.
The slide names change and the dialog box closes.



PictureGear™ Functions
With PictureGear™ Version 4.1 Lite, you can display and manage images saved on the PC's hard disk, floppy disk,
PC card, or "MemoryStick," and can quickly display or play back file contents.
Displaying
Displays the slide(s) saved in the selected folder
If the slide's file format is PictureGear-compliant, you can simultaneously display the same slide in two different 
file formats. You can copy and move displayed slides, as well as sort them by Creation Date, Name, and so forth, 
and can arrange them in a specified format.
Displaying Single Slides
In the Preview area, you can display the desired slide at full size in another window.
Printing Slides
You can print the desired slide. You can also print multiple images viewed in the Preview area on the same page
Playing Back Movies
You can play back movies in MPEG1 and AVI formats.
Using with Other Devices
You can display data from the following devices when they are connected to the PC: "MemoryStick", MS Serial 
Port Adaptor, Sony Digital Still Camera (reading images from DSC-F55/F505) and Video Cameras. You can also 
send PictureGear data to each of the above devices.



Slides
Images that are displayed in PictureGear™ are called slides.
In the Preview area slide frame, a mark showing the contents of the slide is attached to the slide(s).
Still Image Slide

Movie Slide

Folder Slide



Tree View

This function displays images in Folder view and Device view.
Select a folder in one of the view areas to display that folder's images in the Preview area.
To view a part of the image not displayed in the window, drag with the scrollbar.
Connecting to peripheral devices (Sony Video Camera, Sony Digital Still Camera DSC-F55/F505, and MS 
Serial Port Adaptor)
Folder icons for each device are displayed in the Device view, and data recorded on each device can be viewed the
same as for images stored in folders on hard disks.



Copying and Moving Multiple Slides

Copying Multiple Slides
1 Select the slide you want to copy.
2 Select File Process -- Specify File Name and Duplicate from the File menu to open the Rename dialog box.
3 Enter the Folder for the folder you saved the copied file in.

Click Browse, and you can specify the settings in the Browse for Folder dialog box.
4 To change the name of the slide, select one of the following two methods:

Changing the name to an arbitrary character string plus original name
Check the Change File Name box, then select Original Name from the drop down menu, and enter the 
arbitrary character string in the text box.
For example, if you enter "My" in the text box, the original file names Tortoiseshell cat, Siamese cat, and 
Persian cat become My Tortoiseshell cat, My Siamese cat, and My Persian cat.
Changing the name to an arbitrary character string plus number
Check the Change File Name box, then select Number from the drop down menu, enter the arbitrary 
character string in the text box, then enter the number of digits in the Serial digits spin box.
For example, if you enter "Cat" in the text box and the number 2 in the Serial digits spin box, the original file
names Tortoiseshell cat, Siamese cat, and Persian cat become Cat01, Cat02, and Cat03.

5 Click OK.
The slide names change and the dialog box closes.

Moving Multiple Slides
1 Select the slide you want to move.
2 Select File Process -- Specify File Name and Move from the File menu to open the Rename dialog box.
3 Enter the Folder for the folder you saved the moved file in.

Click Browse, and you can specify the settings in the Browse for Folder dialog box.
4 To change the name of the slide, select one of the following two methods:

Changing the name to an arbitrary character string plus original name
Check the Change File Name box, then Select Original Name from the drop down menu, and enter the 
arbitrary character string in the text box.
For example, if you enter "My" in the text box, the original file names Tortoiseshell cat, Siamese cat, and 
Persian cat become My Tortoiseshell cat, My Siamese cat, and My Persian cat.
Changing the name to an arbitrary character string plus number
Select Number from the drop down menu, then enter the arbitrary character string in the text box, and enter
the number of digits in the Serial digits spin box.
For example, if you enter "Cat" in the text box and the number 2 in the Serial digits spin box, the original file
names Tortoiseshell cat, Siamese cat, and Persian cat become Cat01, Cat02, and Cat03.

5 Click OK.
The slide names change and the dialog box closes.



Slides
Slides are small images displayed in the PictureGear™ Preview area. Images that can be viewed in PictureGear™ 
are: still images and movies. However, movie slides are represented by one slide.

Related topics
Slides



Creating Slide Names With Serial Numbers
You can change multiple slide names into serial numbers and arrange slides.
For example, you can change the slide names Tortoiseshell Cat, Siamese Cat, and Persian Cat to Cat01, Cat02, 
and Cat03.

1 Select the slide you want to attach serial numberss to.
2 Select File Process -- Specify File Name and Duplicate from the File menu.

The Rename dialog box appears.
3 Click Change File Name and select Number from the drop down menu. Enter the arbitrary character string in

the text box and enter the number of digits in the serial number in the Serial digits spin box.
For example, the original slide names are Tortoiseshell Cat, Siamese Cat, and Persian Cat. If you enter Cat in 
the text box and 2 in the Serial digits spin box, the slide names become Cat01, Cat02, and Cat03.

4 Click OK.
Slide names are changed to the arbitrary character string plus serial number, and the dialog box closes.



Movie Tool Bar
 Play Button

Plays back the selected movie slide



Techniques for Using PictureGear™

Glossary of PictureGear™ Terms
Slides
Creating Slide Names With Serial Numbers
Click the slide you want to attach serial numbers to, select File Process -- Specify File Name and Duplicate from 
the File menu, then make serial number settings in the displayed Rename dialog box.
->Creating Slide Names With Serial Numbers
Playing Back PictureGear™ Still Image Slides on Other Devices That Use a “MemoryStick”
Click the still image slide, select File Process -- Still Format Conversion from the File menu, then change the slide 
file format to “MemoryStick” format in the displayed Still Format Conversion dialog box. If you save the changed 
slide in “MemoryStick”, you can play back the saved slide on any other device that uses a “MemoryStick”.
->Saving Images on a   “  MemoryStick  ”  
When PictureGear™ Still Image Slides are not displayed upright in other applications
When using DCF format still images, they may be displayed on an angle in other applications.
Before opening these slides in other applications, change the still image slide to JPEG format.
->Converting Image File Formats
Pasting Images in Word Processor Documents
Drag and drop the desired slide from the PictureGear™ Preview Area. However, you cannot paste the image if 
your word processor does not support the slide’s file format. If this occurs, change the slide’s file format before 
you drag and drop the slide. For details, please refer to your software’s User’s Manual or PictureGear™ on-line 
help.
->Converting Image File Formats
Creating Slides from Screen Shots
Press the Print Screen key while holding down the Alt key, or Press the Print Screen key and save the screen shot 
to the clipboard. You can then screen shot that to the Preview Area as a slide by selecting Paste from the 
PictureGear™ Edit menu.



Maximize Button
Clicking this button maximizes the window size.



Minimize Button
Click to minimize the window.




